
Discussion topics:

Before Color Matching
Nozzle checks, substrates, art quality, preventative maintenance, monitors, paper,
the heat press, color management and other variables that affect color in sublimation.

What Palette to Use, RGB, Pantone, CMYK?
Defining the color spaces, differences/similarities, and which one to use.

Creating Gold
Use several CorelDraw tools to create the illusion of gold.

Creating Palette Files to Sublimate
The greatest gift CorelDraw has to offer for printing and sublimating color samples

Creating a Palette from a Selection
This tool allows you to pull colors from any rasterized image or photo for a custom palette

The Blend Tool
Not just a design tool, the Blend tool allows you create thousands of colors from a 
preset range that you can then use to create custom palette colors.

Find and Replace Objects/Color Models

Using the Eye Dropper Tool

Adding Colors to an Existing Palette and Flyout Colors

Things new in X6
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Eliminating Variables
Before experimenting with color matching, it is necessary to check all of your equipment and 
supplies. All of the following criteria are important, and unless these are addressed first, 
matching color is futile!

Nozzle Check
A nozzle check is your first line of defense; there’s nothing worst than printing hundreds 
of transfers only to find thin white lines throughout your artwork.

Print a nozzle check before beginning any print job. If there are any nozzles missing, 
perform a head-cleaning, print blocks of color that corresponds with the missing nozzles 
or perform a manual cleaning on the capping station.

Print Something!
Lack of use can shorten the life span of any inkjet printer. Regular printing (a couple 
times a week) will keep your nozzles in shape, ready to print and will help avoid head-
cleanings that use up significant amounts of ink.

Know the Substrates
Dye Sublimation’s greatest strength is that it chemically bonds to the product, becoming 
part of the product (not covering the product) and allowing the original finish of the 
product to come through. This is also its greatest challenge. The sublimation dye is 
translucent, so the colors of the substrate will blend with the sublimation dye - the 
resulting colors will differ based on the color of the substrate. If you’ve never tested 
colors on the substrate for your project, you could be in for a surprise. 

The Age of the Ink - the 6 Month Rule
As a general rule, I would recommend not using ink that is 6 months passed the “Use by 
Date” on the cartridge - you will likely see color shifting and other issues that can affect 
printing and sublimating. Also, make it a habit to mark the day’s date that you install the 
cartridge. You won’t want to have the same ink in the printer beyond 6 months, 
regardless of the “Use by Date”.
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Eliminating Variables - continued

Paper
Too much moisture in your paper is not good and may affect your colors, not to mention 
creating steam in your press that can smear your image. Paper acts like a sponge - 
whatever the environment, the paper will adjust to it. When not in use, keep the 
sublimation paper in a poly bag to prevent it from exposure to humidity.

The Heat Press
A good heat press is critical because the sublimation occurs within a temperature-specific 
range (380-400 degrees is the typical range). If your heat press temperature fluctuates 
well beyond this range, you are in for trouble. Heat presses will last a long time; don’t 
start sublimating with a hobby press or the cheapest one you can find.

Laptop Monitors, other Monitors
Laptop monitors can be deceiving; push the monitor too far forward or backward will 
drastically change the way colors are perceived. Your monitor should be perpendicular to 
your eyes. Also, all monitors should be calibrated on a regular basis. Although not always 
found in the same location, see location listed below for making calibration adjustments.
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Color Management
This is one of the most overlooked pieces of the puzzle but is also very important. 
Regardless of the printer, graphic software, computer, profiles or PowerDrivers you are 
using, there is a specific color management for your operation and there are resources to 
help you achieve it. If you’re not sure how, please check with your distributor for help.

The Artwork
This is the variable you may not be able to control, that is, if your customer is supplying 
the artwork. If the artwork arrives as Word document, PowerPoint or some other random 
software, beware. If you have a photograph or bitmapped image, make sure the 
resolution is 300dpi at the size you plan to print - many images from the web are only 
72dpi. Check vector graphics to see what palette was used to create the art; you may 
have to substitute your own choice of palette colors to control the output.
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Which should you use?
There is no such thing as a “right” or “wrong” palette, but what you see on your screen may not 
be what you get on the final product. No matter which palette colors you work with, you will 
need to know what those colors look like when sublimated onto the substrate. Most experienced 
sublimators will work in RGB. This is also my preference. Below is a little information about 
various palettes.  

RGB and CMYK
Put simply, RGB colors are colors made with light, like the colors on your monitor. CMYK 
colors are what are printed from your inkjet printer. 

RGB - red, green, blue and CMYK - cyan, magenta, yellow and black, are two different 
color models that create a range of colors using a small set of primary colors. RGB and 
CMYK are considered device-dependent color models because the same colors appear 
differently when they are printed or displayed on different devices. 

The RGB color model is an additive model that, when all colors are combined equally, 
produces white. Monitors, scanners, televisions, digital cameras and projectors use RGB to 
produce color. The two most common RGB models are Adobe RGB 1998 and sRGB.

The CMYK color model is a subtractive model. When cyan, magenta and yellow colors are 
subtracted to 0, produces no color. Addition of the cyan, magenta and yellow produces 
black, in theory. Because of the imperfection in the ink, CMY colors, when combined, tend 
to produce something less than black, therefore black is added to this model to 
compensate, thus the added K for black. Printing presses (off-set) and all inkjet printers 
use some version of a CMYK model. 

The RGB color gamut contains millions of colors, but you can only print a few thousand 
CMYK process colors. However, the more color gamut you start with (RGB), the more 
color data your profile or PowerDriver has to use to convert those colors to the appropriate 
CMYK color. 

Pantone Color Palettes and other Palettes
This is a standardized color reproduction system. Pantone makes color swatch books - a 
handy way to reference color with a remote customer that has the same swatch book. Be 
aware, however, that most Pantone colors Pantone colors cannot be reproduce using a 
cmyk inkjet printer. There is a special subset of Pantone colors that simulate the 
reproduction of CMYK colors (Pantone COLOR BRIDGE® Coated and GoeBridge™ 
coated). But, there is no Pantone color that has been produced specifically for sublimation 
ink!

Likewise, you will find that your graphic software has a variety of other spot color systems 
- TOYO, DIC, HKS, RAL and process color systems like Focoltone and Trumatch. Still other 
color systems are used for the web (monitor colors) like SVG. Again, none of these 
palettes have been designed for sublimation ink. All of the colors of these palettes will 
eventually be turned into a CMYK output if printed to your inkjet printer.
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Creating and sublimating color palettes is the best way to easily access colors. It also allows you 
to be able to discuss real color options with the customer. The following information about 
creating color palette files was based on a CorelDrawX5 and X6, but if you are using previous 
versions of CorelDraw - 10-X4, you will have to select Visual Basic > Play before selecting 
GlobalMacros from the drop-down. 

1. Open CorelDraw and create a new 
document.

2. Select Tools > Run Macro. A new 
window will open [A].

3. In the drop-down menu, select 
GlobalMacros (GlobalMacros.gms) [B].

4. In the same window, select Run. A 
new window will open [C].

5. In the new window, select Open. This 
will open another window through which 
you can locate the color palettes.
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5. In the new window, select Open. This will open 
another window through which you can locate the 
color palettes [D].

6. In the Open Palette File window  [E], select All Files 
in the drop-down menu, then select the C drive > 
Program Files > Corel > CorelX5 (or available version) 
> Color > Palettes. There you will have access to all of 
the default color palettes.

7. Select a palette and click Open. A new window will 
open [F]. 

To select a custom palette, go to this location: (your 
name folder) > Documents > My Palettes, then select 
All Files in the drop-down menu [G]. 

8. At the bottom of the window, change the spacing to 
5 [F]; this will give you more colors per page than the 
default. Click OK. Save the CorelDraw® file that is 
created. Print and sublimate the transfer to use as a 
reference [H].

[D]

[F]

[E]

[G]

Continued

[H]
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This is a great way to create complimentary colors to match colors from an existing image or 
photo. To create a printable palette from the newly created palette, refer to pages 7 and 8.

[from Rasterized Images/Photos]

1. Select the image or photo [A].

2. Go to Window > Color Palettes > 
Create Palette from Selection [B].

3. Name the palette (the default location 
for this file is in “My Palettes” [C].

4. Select up to 256 colors to be created 
from the image [D].

5. Drag new color palette into your 
workspace (if so desired) [E].

6. See pages 7 and 8 to create a 
printable file from this newly created 
palette.

[A] [B]

[C]

[D] [E]
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THE BLEND TOOL

1. Create two closed vector graphics (square, 
circle, star, etc.).

2. Select the Blend tool, click on one graphic 
and drag to the other, unclick [B]

3. From the Property Bar, select the number 
of steps you want (up to 1000) [C].

4. From the Property Bar, select Clockwise or 
Counter Clockwise Blend for a different path 
through the color spectrum.

5. With the graphic selected, break apart the 
graphic and ungroup (Ctrl+K and Crtl+U) to 
separate into individual pieces [G].

6. Create a palette from the selected 
object/colors. With the objects selected, go to 
Window > Color Palettes > Create Palette 
from Selection [H].

7. See Page 7 and 8 to create a printable file 
from this newly created palette.

This tool, often used as a purely design effect, is also, inadvertently, a good tool to use to create 
a range of color that can be used to create a custom palette. To create a printable palette from 
the newly created palette, refer to pages 7 and 8.

������������

[A]

[B]

[C]

[D]

[F]

[E]

[G]

[H]
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The graphic below (chicken hawk)is composed of many separate vector pieces. If you need to 
change the color of a large number of those pieces the Find and Replace can be used to quickly 
change all of those pieces at once. Entire color modes can be changed as well. For example, all 
CMYK colors can be change to RGB colors and vice-versa.

1. Go to Edit > Find and Replace > Replace 
Objects [A].

2. Select color or color model and click Next.

3. Use the eye dropper tool or the palette [B] 
to find the color that need to be replaced then 
select the replacement color using either tool.

4. Click Finish.

5. To replace an entire color model (CMYK to 
RGB) select Replace Color Model [C] and 
click Next.

FIND AND REPLACE OBJECTS/COLOR

[A]

[B]

[C]
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1. Select the Color Eye Dropper 
Tool from the Tool Bar [A].

2. Hover over a color in the 
photo or object and click. The 
eye dropper is now a paint 
bucket.

3. Click and apply the color to 
closed vector graphic or text.

4. Change the sample 
coverage in the Property Bar to 
adjust the range of pixels to 
select.

The Color Eye Dropper Tool, updated in X5, can be used to sample colors from a raster or 
vector image and apply the color to a vector object.

TEXT

COLOR EYE DROPPER TOOL

[A]

[B]

[C]
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ADDING COLOR TO AN EXISTING PALETTE

For access to custom colors commonly used, add custom color swatches to an existing 
palette such as the RGB and CMYK palettes using the Palette Editor

1. Using the Eye Dropper tool 
from the top of the palette, 
click on a color to add to the 
existing palette [A].

2. Right click the top of the 
palette and select Edit Color 
[B].

3. Click on the new color and 
name the new color [C].

[A] [B]

[C]

1. Select a range of colors 
from a single swatch color by 
clicking and holding until the 
Flyout Colors appear [A].

This Flyout can be used for 
any color palette.

FLYOUT COLORS

[D]
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CREATING GOLD

Creating the Illusion with Graphic Techniques

GOLD
GOLD
GOLD
GOLD
GOLD

If you’ve ever tried to find a single color to represent a gold color, you know understand this 
challenge. he short answer: there isn't any one color that can be sublimated to look like metallic 
gold. That's the short answer and not a very satisfying one. The longer answer requires a little 
further explanation but will result in a much more dynamic image that will look  as good as gold.

1. Use the Eye Dropper tool to select a 
few key colors from the trophy image [A].

2. Fill several graphics using the colors 
you have chosen [B].

3. Fill a rectangle with a gradient using 
the chosen colors [C].

4. Save your gradient as a Preset [D].

[A]

[C] [D]

[B]
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Continued

CREATING GOLD

5. Add an Outline to the fill (F12) [E].

6. Change the text to Curves (Ctrl+Q).

7. Change the Outline to an Object 
(Ctrl+Shift+Q).

8. Fill the Object with the Preset 
gradient, but change the Angle to create 
a reflective bevel.

9. To further the effect, add a Drop 
Shadow effect to both objects [F].

[E]

[F]



COREL X6 - WHAT’S NEW IN COLOR?

Color Styles, Harmony Editor

1. Select the group of vector graphics

2. Go to Tools > Color Styles (Ctrl+F5) [A].

3. Drag the graphic into the Docker [B]; a 
new window will open, click OK. Colors will 
be organized according to harmonious color 
groups.

4. Use the Harmony Editor [C] to change the 
hue of individual colors or groups of colors

[A]

[B]

[C]
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