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In Photoshop, there are a number of ways to 
remove backgrounds. 

The first method is very quick and easy if you 
have a solid background that needs to be 
removed.

First, open the image in Photoshop. Right click 
on the Background layer and select Duplicate 
Layer. Shut off the original Background layer. 

On the left toolbar, select the Magic Eraser 
tool - it is located under the Eraser tool.

With the Magic Eraser tool selected, adjust the 
Tolerance on the top toolbar. The higher the 
number you type in this box, the more pixels 
will be removed with one click as Photoshop 
will know you want to remove pixels from a 
broader range. Set a low Tolerance and 
Photoshop will only remove pixels that are 
more similar in color to the pixel you clicked.

Click anywhere on the background image to 
remove it. 

To remove other areas that are the same color 
inside of the image go to Select>Color Range.
Choose Localized Color Clusters and select 
the Selection button at the bottom. Using the 
eyedropper click on the color in the image you 
want to remove. Click OK. This will then show 
the selection of the areas picked. If this is 
correct press the Delete key to remove the 
color from those areas. This will be especially 
useful when using the image for mockups. 

Save the image as .png file in order to keep 
the removed areas transparent. 
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The next way to remove the background from 
an image in Photoshop is to use the Magnetic 
Lasso tool.  

Open the image in Photoshop. As in the 
previous method, right click on the 
Background layer and select Duplicate Layer. 
Shut off the original Background layer.

On the left toolbar, select the Magnetic Lasso 
tool. 

Click once to start the path, then move the 
mouse around the edge of the object that will 
be kept. Don’t worry if it isn’t perfect. We will 
go back and clean it up later. Once the path 
ends where it began, the line will turn into a 
selection. To remove the background, invert 
the selection so that everything around the 
object is selected instead of the object itself. 
Go to Select/Inverse or Shift-CTRL-I. 

Press the Delete key to remove the 
background.

To clean up the image use the History Brush 
tool to bring back elements. Use the Eraser 
tool to remove elements.  

To keep the transparent background, save the 
image as .png file. 
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 Customers may have a hard time visualizing how a product is going to turn out with their artwork. 
Mockups are a great way to show your customers what you can do. If you are creating your own 
artwork, you can use the same mockups when creating your websites or catalogs.

Distributors should have undecorated images available for free that you can download and use to create 
mockups to send to your customer.

Open the image that you are mocking up then 
place the .png file of the artwork on top. 

If the product you are mocking up is not white, 
this is where it becomes important to remove any 
white in the artwork so that you don’t deceive the 
customer into thinking the end product will have 
white in it. 

If you are doing shirts that are not 100% 
polyester then reduce the opacity on the artwork 
so that it will have the faded look that blended 
fabric will have.

To do a more complicated markup where the 
entire product will be covered you will use a 
masking method. In this example, we’ll be using 
a sublimated pet tag.

Open the image of the blank pet tag then place 
the artwork on top of it. If you are not sure of 
placement, move the artwork layer below the pet 
tag layer

Once the artwork is where you want it move that 
layer to the top again. Right click on the artwork 
layer and select Create Clipping Mask.

Add text or other embellishment and then save 
the image as either a .png or .jpg.   
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1. Download the template. 

2. Open up Photoshop and click the Open 
button. Locate the downloaded file and click 
Open.

3. Leave the width and height as is. Be sure 
that the Resolution is set at 300 and the Mode 
is set on RGB Color. Click OK. 

4. The text in the template explains what each 
line represents. 

 

 

An .eps file is a universal file format that will work in many different design softwares.
Using a template that is in an .eps format is quite simple in Photoshop. Here are the
steps:
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5. Using the Crop tool, crop the image so that the 
text is removed.

 

6. Right click on Layer 1 and select Duplicate 
Layer.

7. Shut off the top layer (we will use this layer later 
for reference).

8. Select Layer 1 then click on the Magic Wand 
Tool. 

9. Click anywhere outside of the template.

10. The edge around the template and the black 
line will appear with the moving dotted line which 
means the outside is selected. 
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11. Invert the selection so that the inside is 
selected. Go to Select > Inverse. The moving 
dotted line will now only be around the black 
line of the template.

12. Go to Edit > Fill. Change the Contents to 
Black. Leave the blending as is. Click OK.

13. Go to Select > Deselect or Ctrl-D to 
remove the moving dotted line.
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14. Bring in the image of your choice. Go to 
File > Place Embedded. Locate the file to be 
imported. Click Place.

15. Move the image to the bottom layer and 
adjust the size and location as needed.

16. Move the image back to the middle layer. 
Right click on the image layer and select 
Create Clipping Mask

17. Turn the top layer back on so that the 
guidelines are visible. 
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18. Turn the top layer back on so that the 
guidelines are visible.

19. Add any text that is needed.

20. Before printing, shut off Layer 1 again so 
that the red lines do not print.
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With the new duplicated layer active, go to
Image>Adjustments>Shadows/Highlights. This 
will open the Shadows/Highlights dialog box with
a default adjustment.
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Under the Shadows section move the Amount slider. This 
determines the intensity of the adjustment.

Next, adjust the Tone under the Shadows section. The Tone 
is the range of tonal values that will be affected by the change.
Lowering the tone will affect only the very darkest areas. If 
increased to one of the highest values, the tonal width will 
affect the dark through the light areas and apply the adjustment
to those.

Adjust the Radius, which is the distance of transition between
the area affected and the area not affected.

To bring back some the color in the sky, adjust the Highlights
section.

To bring back lost color in the photo, adjust the color correction.
Most of the time the color can be increased some to bring back
some of the saturation.

Click OK and the image is finished and can be saved.
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In a perfect world we would always use photos that are high resolution at the size that we intend to use 
them. Unfortunately, we do not live in that fantasy world and many times photos we receive have been pulled 
off social media or other internet locations. Usually, these photos are low resolution and smaller in size. To 
upsize these photos can mean poor results. In this section, we will show a method of improving low 
resolution images and make them more usable.

DPI stands for "dots per square inch". This 
is because printers print with dots. If 
working for monitors then use PPI "pixels 
per square inch".

So why is DPI or PPI important? The 
amounts of pixels in an inch in addition to 
the physical size of the image will 
determine the quality of that image.

When looking at an image, holding it 6" to 
12" away from your face, the image should 
look very crisp and clear. The more pixels 
there are in the image the more they will 
appear blended to the naked eye. The 
fewer pixels, the image will appear choppy 
because the pixels are larger.

Now if you were to view the same image 
from further away - say 5 ft - the image with 
a lower amount of pixels will begin to look 
smoother.

So really, the distance the image will be 
seen from will determine how low of dpi can 
be used.

Can you simply just increase the amount of 
pixels? You can, however the amount of 
information in the pixels does not increase. 
That is why just increasing the pixels from 
72 to 300 does not really give a better 
result. Instead of looking choppy, it may just 
look blurry. But there are ways to make the 
image look better so that it can be sized up.
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Photoshop has added tools that will allow the 
user to increase the number of pixels in an 
image while smoothing out the pixelation.

Start by bringing in the image as a Smart 
Object. Smart Objects will retain the image 
information even after it is changed.

Then go to Image > Image Size. Change the 
width and height to the size needed (leave the 
lock turned on so that the image is sized 
proportionally) and change the resolution to 
300. Make sure the Resample is checked. 

Next to the Resample checkbox is a 
dropdown. Choose from either Preserve 
Details (enlargement), Preserve Details 2.0 or 
Bicubic Smoother (enlargement) - whichever 
one will improve the preview image. The 
preview image can be moved around to give 
a better area to view. Once that is selected 
click OK.

Regardless of this method it is likely that if an 
image that is only 1 inch in size at 72 dpi is 
enlarged to 8 or 10 inches at 300 dpi, the 
result will not look good. 

Rasterize Smart Object
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1. Open the image that needs correcting. Right 
click on the Background Layer and select 
Duplicate Layer. This is done so that if mistakes 
are made, the original image is still available. 
Shut off the Background layer and rename the 
copied layer.

2. Select the Spot Healing Brush Tool (sometimes 
known as the bandaid tool) from the toolbar.

3. Begin clicking on the different areas of the 
photo that needs fixing. Make the brush size 
larger or smaller using the bracket keys - [ ].

4. On the Property bar of the Spot Healing Brush 
toggle between the choice of Proximity Match and 
Content Aware depending on which one looks 
better and gives a more natural match.

5. If a mistake is made in an area it can easily be 
corrected by using the History Brush. Simply 
select it and the paint over the area to bring it 
back to the original pixels. 



7. Once all the blemishes are fixed with the Spot 
Healing Brush, smooth out the skin. Make a 
duplicate of the Edited layer and rename the new 
layer Blurred.

8. With the Blurred layer selected go to Filter > 
Blur > Gaussian Blur.

9. Move the radius slider to slightly blur the image. 
Click OK. Note: the amount of pixels will be 
different for each image. Don’t worry if the eyes 
get blurry. That will get fixed in the next steps.

10. With the Blurred layer still selected click the 
Edit in Quick Mask Mode button (second tool from 
the bottom of the toolbar).

11. Click on the Paintbrush tool and with 100% 
opacity begin painting out the areas that needs 
more detail brought back - eyes, mouth etc.

How to Fix Blemishes with Spot Healing BrushHow to Fix Blemishes with Spot Healing BrushHow to Fix Blemishes with Spot Healing Brush
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Click off the Quick Mask Mode to see the 
selection. 

Create a new layer and go to Edit > Fill and fill the 
selection with 100% black. The result will only 
show the areas where the blur will be removed.

Name the new layer and move it below the 
Blurred layer.

Right click on the Blurred layer and choose 
Create Clipping Mask. A small arrow will appear 
pointing to the layer below it. The details that 
were painted over now appear clear. 
Go to Select > Deselect or CTRL-D to remove the 
selection.

If some areas of the face are still not smoothed 
out enough, select the Blurred layer and use the 
Blur tool to paint over the areas that need further 
smoothing. 

To sharpen areas that need more detail, select 
the Edited layer and use the Sharpen tool  to 
increase the amount of detail.
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