Ricoh & Sawgrass Printers
MacProfile Print Setup Guide: lllustrator CS6-CC

IMPORTANT: Before proceeding, ensure the correct printer driver and SubliJet MacProfile
have been installed. For assistance with profile installation, refer to the Installation Guide.

Adobe lllustrator Workspace Setup

1) Begin by opening Adobe lllustrator. In the menu bar, click Edit > Color Settings (see FIGURE 1 ).

Perspective Grid Presets...

Color Settings. Shifts Ctrl+ K
Keybeard Shortcut: ‘) At Shifts Cerl+ K
Preferences

FIGURE 1
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Ricoh & Sawgrass Printers
MacProfile Print Setup Guide: lllustrator CS6-CC

2) In the Color Settings window that opens, match your settings to those shown below (see FIGURE 2).

FrXC-"I@MMODO®»

Settings: Custom Save... L
Working Spaces
B RGB:;  sRGB IEC61966-2.1

CMYK: U.S. Web Coated (S

Color Management
RGB: to Working Space

CMYK: Embedded Profiles

Engine: Adobe (ACE)

Intent: Perceptual

K v Use Black Point Compensation

Description:

More Options

FIGURE 2

Settings: Custom

RGB: sRGB IEC61966-2.1

CMYK: U.S. Web Coated (SWOP) v2

RGB: Convert to Working Space

CMYK: Preserve Embedded Profiles

Profile Mismatches: Check Ask When Opening and also check Ask When Pasting
Missing Profiles: Check Ask When Opening

Click: More Options if Conversion Options are not available

Engine: Adobe (ACE)

Intent: Perceptual

Check: Use Black Point Compensation

After all of the settings match those specified above, click the Save button.
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MacProfile Print Setup Guide: lllustrator CS6-CC

Ricoh & Sawgrass Printers

M. Inthe Save Color Settings window that opens, NAME your new preset in the File Name field and
click Save when complete (see FIGURE 3).

) Save Color Settings
Save As: sawgrass.csf ‘\ E]
; = 2 ]
(«»] (52 = ) (@@ Settings # @

DEVICES sawgrass.csf
.':_;M:u: sawgrass 1.csf
El iDisle

SHARED

| sgfile01 -
L!J sgsw —
|| acer-a31839afab
[] sGFiLEO2

= SCGIT-346

|| sgit-mac2
Al

(" New Folder )

(" Cancel ) € save
| Cancel Save

FIGURE 3

Yo

N. Click OK to exit the Color Settings window (see FIGURE 2)

In the menu bar, click File > New... (Ctrl+N) (see FIGURE 4).

le  Edit Object Type Select
en...

[+

rowse

CrisN
Shift+Ctri+N
-0

Alt+Ctri+0

FIGURE 4
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Ricoh & Sawgrass Printers
MacProfile Print Setup Guide: lllustrator CS6-CC

4) In the New Document window, make the selections shown below (see FIGURE 5).

-
New Document

Name

Number of Artl

Units: | Points

: ' High (300 ppi)
yefault

Align New

Templates... OK Cancel

FIGURE 5 E
Click the down arrow next to Advanced
Color Mode: RGB
Raster Effects: High (300 ppi)
Preview Mode: Default
Click OK to save your changes and continue

moow>»

5)  When opening or importing images in lllustrator, you may encounter a Missing Profile or Embedded
Profile Mismatch warning. For the Missing Profile instance, select the radio button for Assign current
working space: sRGB IEC61966-2.1 and click OK to continue (see FIGURE 6A). For the Embedded
Profile Mismatch instance, select Convert document’s colors to the working space and click OK to
continue (see FIGURE 6B).

Cancel

FIGURE 6A FIGURE 6B B

NOTE: Always choose to assign or convert to SRGB IEC61966-2.1.
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Ricoh & Sawgrass Printers
MacProfile Print Setup Guide: lllustrator CS6-CC

6) Everytime an image is opened or imported in lllustrator, ensure that RGB color mode has been selected.
In the menu bar, click File > Document Color Mode > RGB Color. A check mark should now be visible
beside RGB Color (see FIGURE 7).

FIGURE 7

Printing from lllustrator with the Ricoh/Sawgrass printer

7)  With the correct color settings entered, you are now ready to print. In the Menu Bar, click File > Print. In
the Print window, match your settings to those shown below (see FIGURE 8).

Print Preset: ' [Default]

printer: Sawgrass SG800

General General
Marks and Bleed
Output
Graphics
Color Management
Advanced

c Summary

Coples: B§ Reverse Order

Artboards:

Ignore Artboards ¥ Skip Blank Artboards

Media Size: Defined by Driver

Orientation: ¥ Auto-Rotate

Options

Print Layers: Visible & Printable Layers

Page Setup...

FIGURE 8

A. Printer: Sawgrass SG800 or similar printer
B. Size: Defined by Driver

C. Click Color Management to view the color management settings.
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Ricoh & Sawgrass Printers
MacProfile Print Setup Guide: lllustrator CS6-CC

In the Color Management area, match your settings to those shown below (see FIGURE 9).

Print

Print Preset: Custom

Printer: Sawgrass SG800

General Color Management

Marks and Bleed -

Output Print Method

Graphics Document Profile: sSRGB IEC61966-2.1

Color Management

Advanced Color Handling: Let lllustrator determine colors

Summary
Printer Profile: SRGB IEC61966-2.1

Rendering Intent: | Perceptual

Description

Document: 612 pt x 792 pt
Media: 612 pt x 792 pt

Page Setup... Setup...

FIGURE 9

Color Handling: Let lllustrator determine colors

Printer Profile: sRGB IEC61966-2.1

Rendering Intent: Perceptual

After all of the correct settings have been entered, click the Page Setup... button.

OOow>
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Ricoh & Sawgrass Printers
MacProfile Print Setup Guide: lllustrator CS6-CC

E. Inthe Page Setup window that opens, match your settings to those shown below
(see FIGURE 10).

Page Setup

.

Settings: | Page Attributes g

Format For: | Sawgrass SG800
Sawgrass SG800, 4.2.0SA

Paper Size: | US Letter “

8.50 by 11.00 inches

Orientation: im ﬂil

Scale: | 100 %

I_':;“' I. Cancel .I oK
FIGURE 10

a. Format For: Sawgrass SG800 or similar printer
b. Paper Size: The size of your transfer paper
c. Click OK to continue.

F. Back in the Print window, click the Setup... button to continue (see FIGURE 9).

9) Once Setup has been selected, the following Print window will appear (see FIGURE 11). Remember
to Mirror the image before printing. You are able to do this within the printer driver or you may choose
to manually mirror each image within lllustrator. To mirror the image using the printer driver, Check Flip

horizontally (see FIGURE 11.)

Print

Printer: | Sawgrass SG800 3

Presets: \Defa_uItSemngs ¢|

i

Copies: |1 j | Two-Sided

Pages: [ JAll X
(&) From: |1 to: |1
T e

Pages per Sheet: | e 3]

1 Layout Direction: % ;‘, ’j.i N

Border: | None =

Two-Sided: | Off o]

g Flip horizontally
| cancel | Print

FIGURE 11

(2) [PDF v| [ Hide Details |
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Ricoh & Sawgrass Printers
MacProfile Print Setup Guide: lllustrator CS6-CC

Click on and select Layout Color Matching (see FIGURE 12.)

Print
Printer: | @ RICOH AficioSG7100DN =l
Presets: | Default Settings al
Copies: ]1 ! || Two-Sided
Pages: (*) All !
( JErom: |1 to: |1

— ¥ Layout
Color Matching
Paper Handling

Paper Feed = <= =
Cover Page S U] i vl

I Setup -7A|
Job Log -7
Printer Features 2

Supply Levels : page orientation

™'Flip horizontally

(7) [ PDF v| [ Hide Details |

| Cancel | Print

FIGURE 12

In the Color Matching window, select Color Sync. Then select the appropriate Sawgrass profile: (see

FIGURE 13)

a. Photos - choose SG800-SJ-HD_HighQuality_Photo_RGB_Mac_v1.0

b. Graphics - choose SG800-SJ-HD_HighQuality_Graphics_RGB_Mac_v1.0
c. Greyscale - choose SG800-SJ-HD_HighQuality_Greyscale_RGB_Mac_v1.0

Print
Printer: | Sawgrass SG800 =
Presets: | Default Settings s
Copies: 11 — ! || Two-Sided
Pages: (=) All i
(JFrom: |1 to: |1
| Color Matching E

(#) ColorSync () Vendor Matching

Profile: | SG800-SJ-HD_HighQuality_Photo_RGB_Mac_v1.0 %
Select a custom profile that matches your pri

model and paper/media type.

7 [ PDF | | Hide Details | /. Waste Full [ cancel | [ Print |

FIGURE 13
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Ricoh & Sawgrass Printers

MacProfile Print Setup Guide: lllustrator CS6-CC

Click on and select Color Matching Paper Feed (see FIGURE 14.)

Print
Printer: | Sawgrass SG800 3
Presets: | Default Settings =
Copies: || Two-Sided
Pages: (=) All ) }
Layout

———— ¥ Color Matching |
Paper Handling |
@ Paper Feed !
Cover Page [
B
Setup

Job Log
Printer Features
@) [(PDF ] (Hide SupplyLevels “Cancel | [Lpane )
FIGURE 14

Print

Printer: | Sawgrass SG800

| [

Presets: | Default Settings

Copies: 1 | [ Two-Sided
Pages: () All
(®)From: 1 | to: |1
| Paper Feed x|

(%) All Pages From: | Auto Select
First Page From: | Auto Tray Select

Remaining From: | Auto Tray Select

(2) [ POF ~| [ Hide Details | [ cancel |

FIGURE 15

Click on and select Paper Feed Setup (see FIGURE 16.)

Print
Printer: | @ RICOH AficioSG7100DN sl
Presets: \ Default Settings = |
Copies: |1 [_] Two-Sided

Layout
Color Matching
Paper Handling
¥ Paper Feed
Cover Page

Pages

®aAl

Job Log
Printer Featjfé

Supply Levels

(7) [ POF = | [ Hide Details [ Cancel |

FIGURE 16

In the Paper Feed window, select the printer’'s paper source. Use Auto Select unless a Bypass Tray has
been purchased. For those users printing with a Bypass Tray, select Bypass Tray (see FIGURE 15. )
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Ricoh & Sawgrass Printers
MacProfile Print Setup Guide: lllustrator CS6-CC

15) In the Setup window, match your settings to those shown below (see FIGURE 17. )

moows>

Print

Printer: | Sawgrass SG800

Presets: | Default Settings

Copies: |1 : [ | Two-Sided
Pages: (®) All
'_;_.'From: L e 1
| Setup of
Print Mode : | Inkjet plain paper-High quality *
Color Mode : | Color i

»v Image Adjustments

Dithering : | Use error diffusion

Ak

Color profile : | Off

ar

|| Keep print-head height fixed for envelope

84 4%

(2) [ PDF v | [ Hide Details |

| cancel | [ Print |

FIGURE 17

Print Mode: Inkjet plain paper-High Quality
Color Mode: Color

If Image Adjustments are not visible, click the drop-down arrow

Dithering: Use error diffusion
Color profile: Off

16) Click on and select Setup Printer Features (see FIGURE 18

Print

Printer: | Sawgrass SG800

e
Layout
Color Matching
Paper Handling
Pages Paper Feed
Cover Page

Presets-

Copies

¥ Setup
Job Log
Printer Features

Supply Levels

¥ Image Adjustments

Dithering : | Use error diffusion

Color profile :  Off

|| Keep print-head height fixed for envelope

(2) [ PDF +| [ Hide Details |

[ Cancel |

FIGURE 18
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Ricoh & Sawgrass Printers

MacProfile Print Setup Guide:

In the Printer Features window, match your settings to those shown below (see FIGURE 19).

Illustrator CS6-CC

Print

Printer: | Sawgrass SG800

Presets: | Default Settings

Copies: |1 | Two-Sided
Pages: () All

@From: 1 ] to: .1

| Printer Features

Yo

‘wtsz | Adjust Color Density &
€5 E

M: [ 5 :@

o &0

K[ 5 5

(2) | PDF =] [ Hide Details |

[ Cancel |

FIGURE 19

o w>
A2 X0
oo oo

Click on Adjust Color Density and select Printer Configuration (see FIGURE 20.)

Print

Printer: | Sawgrass SG800

Presets: | Default Settings

Copies: |1 | [ Two-Sided

Pages: [ All

(®)From: |1 to: |1

| Printer Features

Feature Sets v Adjust Color Density

€0

@5 A
M: |5 =
|5 =
K: |5 =

Printer Configuration
B

(2) [ PDF ~| | Hide Details |

| Cancel | @

FIGURE 20
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Ricoh & Sawgrass Printers
MacProfile Print Setup Guide: lllustrator CS6-CC

In the Printer Configuration window, match your settings to those shown below (see FIGURE 21).

OO0 w >

Print

Printer: | Sawgrass SG800

Presets: | Default Settings

Copies: |1 | | Two-Sided

Pages: [ All y
(&) From: |1 to: |1

| Printer Features

Feature Sets: | Printer Configuration

[2] Do not print blank pages

Quick paper feed

Sheet—dry print delay in duplex: | Oh’__:

%%

Check: Do not print blank pages
Check: Quick Paper Feed
Sheet-dry print delay in duplex: Off

( ':? J \_I‘"I‘JF“V! | Hide Details | F C‘an(e‘l‘_\ Print
FIGURE 21 m

Select Save Current Settings as Preset beside Presets: (see FIGURE 21). Name your new

preset accordingly and click OK to save your settings (see FIGURE 22).

NOTE: It is very important not to skip this step of saving the preset. If the preset if not saved,
subsequent prints will not be correct because the color management settings established through

this process will not be properly utilized by Adobe lllustrator and the Mac OS.

Save Preset As:

Preset Name: Sawgrass

Preset Available For: ) Only this printer
O al printers

FIGURE 22

(" Cancel ) ( OK‘\I

E. Click Print to return to the lllustrator Print window (see FIGURE 21 ).
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Ricoh & Sawgrass Printers
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20) Back in the lllustrator Print Settings window, click Print when you are ready to print your image
(see FIGURE 23).

Print

Print Preset: Custom

Printer: Sawgrass SG800

General Color Management
Marks and Bleed
Output
Graphics Document Profile: SRGB IEC61966-2.1
Color Management
Advanced
Summary

Print Method

Color Handling: ' Let lllustrator determine colors

Printer Profile: SRGB IEC61966-2.1

Rendering Intent:| Perceptual

Description

Document: 612 pt x 792 pt
Media: 612 pt x 792 pt

Page Setup... Cancel

FIGURE 23

lllustrator setup is now complete. Remember to, if necessary, convert imported graphics to sSRGB

working space, ensure the RGB color mode is checked and select the Sawgrass printer each
time you print.
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